TicketCreator BarcodeChecker

 Top Next

TicketCreator BarcodeChecker is a free software to check secure tickets with barcodes, which have been printed with TicketCreator.

For more information on TicketCreator see www.TicketCreator.com.

Continue with Secure tickets with barcodes and Check barcodes.


Secure tickets with barcodes

 Top Previous Next

With TicketCreator you can easily print secure tickets, which cannot be forged or copied. Therefore, an encrypted barcode is printed on the tickets, which is checked at the entrance with the free software TicketCreator BarcodeChecker and a simple barcode scanner (USB or PS/2, starting at € 50,-/ $ 60,-).

And the best thing: Its free! Printing secure tickets does not cause additional costs for special paper, holograms, watermarks or alike, because you can use normal paper!

This copy protection has many advantages:

· Cannot be forged because its encrypted
· Cannot be copied because each barcode can only be used once to enter
· Free for an unlimited number of tickets
· No costs for special paper or special printing
· Free software TicketCreator BarcodeChecker
· You need only a simple barcode scanner (starting at € 50,-/ $ 60,-)
· No additional hardware required
· Tickets can be checked at multiple entrances at the same time

scanner klein

To check tickets at the entrance you need only a PC or laptop, on which the free software TicketCreator BarcodeChecker is installed, and which is connected by its USB or PS/2 port to a simple barcode scanner. Barcode scanner can be bought starting at € 50,-/ $ 60,-. If you want to use multiple entrances, you can assign to each entrance certain sections, so that only tickets for these sections are admitted at the respective entrance. For this you need no additional hardware or network, but only a PC or laptop per entrance.

To print tickets with barcodes you need the TicketCreator Barcode edition. But you can test this features in all TicketCreator editions and later upgrade for the price difference to the Barcode edition. A new installation is not required and you can continue to use all files.

Continue with Check barcodes.


Check barcodes

 Top Previous Next

To check tickets at the entrance you need only a PC or laptop, on which the free software TicketCreator BarcodeChecker is installed, and which is connected by its USB or PS/2 port to a simple barcode scanner. Barcode scanner can be bought starting at € 50,-/ $ 60,-.

A) Check barcodes of an event

Before you can check tickets of an event you must first create a BarcodeChecker file for this event in TicketCreator.

1.) Start TicketCreator and select the event in the event list, of which you want to check the tickets.
2.) Select in the menu Event the entry Save BarcodeChecker File.
3.) Save the BarcodeChecker file for the selected event. The BarcodeChecker file is valid for all performances of this event.
4.) Copy the BarcodeChecker file to the computer, which is used to check the tickets with a barcode scanner. On that computer the free software TicketCreator BarcodeChecker must be installed. The setup for TicketCreator BarcodeChecker can be found on the TicketCreator homepage (www.TicketCreator.com).
5.) Now start TicketCreator BarcodeChecker.
6.) Press Check Barcodes of an Event.
7.) Open the BarcodeChecker file of the event.
8.) Select whether tickets are checked at one or multiple entrances, i.e. whether one or multiple scanners are used.
9.) If you check at multiple entrances you must select the tickets, which are admitted for this entrance, i.e. the sections, which can be entered through this entrance. Make sure each section can only be entered through a single entrance because tickets are otherwise valid 1x at each entrance.
10.) If the event has multiple performances you must select the event, for which you want to check the tickets.
11.) Now the barcode scanner is tested. Plug in the barcode scanner and scan any barcode. After the scan 'Test successful' must appear. Check the scanner settings if 'Test successful' is not shown after the scan. The scanner must send a Return, Enter, CrLf, or Cr after the scan (Scanner default settings).
12.) Switch on loudspeakers and check sound. Click on the respective speaker symbols. You can also adjust the volume.
13.) You can now check tickets in a new window.
14.) When scanning the barcode is automatically inserted into the Barcode field and checked. For damaged tickets you can also enter the barcode by keyboard in this field and press Check. There are three modes: With Visitor enters venue the ticket is logged in and cannot be used again, with Visitor enters venue the ticket is logged out can be used again, and with Test the ticket is not logged in and can be used again.
15.) If you quit the ticket check a protocol file is created, which contains for each ticket the information whether it has been scanned or not. If you continue to check tickets for this event after a break and open the BarcodeChecker file, the protocol file is automatically read and tickets which have been scanned before cannot be used again.

B) Check barcodes of a sample ticket

If you create an event it is important to check the barcodes on sample tickets because a too small font size or a bad background can cause problems when scanning.

1.) Create an event in TicketCreator and print sample tickets.
2.) Now start TicketCreator BarcodeChecker.
3.) Press Check Sample Tickets / Test Scanner. No BarcodeChecker file is required.
4.) Test the scanner by performing steps 11 and 12 as described above.
5.) Now you can test the sample tickets.

Continue with Secure tickets with barcodes.


Contact

 Top Previous

If you have questions, problems, or suggestions please send an email to info@ticketcreator.de, or visit the homepage www.TicketCreator.com.